No announcement yet.

Small icons in tools selection toolbar

  • Filter
  • Time
  • Show
Clear All
new posts

  • Small icons in tools selection toolbar

    I the issue that the toolbar headers aren't listing all available options without the tiny scroll buttons. I did not have this issue in the prior version of MMS. How do I resolve it?

  • #2
    Are you selecting the style (e.g., Rod Pocket Double), then moving your cursor off the left panel to the right hand one? This collapses it to reveal all the options.

    Sorry, I misunderstood your question. You are asking about the main heading and how to view all options, not the individual style. Not sure why that is happening, but did you change your display settings on your computer, making everything larger? Native resolution or 100% is best for viewing Studio.
    Attached Files
    Last edited by Merlyn; 09-11-2017, 08:25 AM. Reason: re-read message and realized my error


    • #3
      No, I changed nothing on my machine. I was upgraded to Windows 10, but I've been keeping up with the studio updates. I believe I have everything at 100% natively, but I really am not sure. I don't see where I can change my display options other than the resolution (no change was made) and within an application, e.g. a browser, I can increase or decrease the screen size. I have no idea how to do that within MM.


      • Anna Davis
        Anna Davis commented
        Editing a comment
        If you change your computer screen size that does affect studio. Your computer display has to be at 100% for Studio to work correctly.

    • #4
      How would I change screen size? I didn't change anything - it just appeared to be different with both MMS updgrades to newly fixed versions and Windows 10. Can you tell me the steps to check? Thank you.


      • #5
        Right click on your desktop and choose Display Settings. You will see the screen I attached in my last post. Hover over the tab on the bar and it will tell you if you're at 100%, usually all the way to the left.


        • #6
          Thank you, that was the problem. I don't know how my computer reset!